empiezo a impacientarme con el menu de la olympus em 5 mark ii

· 31 · 3748

0 Usuarios y 1 Visitante están viendo este tema.

*

Desconectado lumaort

  • Forero
  • ****
  • Mensajes: 116
empiezo a impacientarme con el menu de la olympus em 5 mark ii
« en: 17 de Marzo de 2017, 10:32:17 pm »
soy muy nuevo pero es frustrante tener una camara nueva y no poder salir a hacer fotos por no tener ni puta idea

y lanzarte a hacer fotos y no saber porque de repente el flash deja de funcionar

y porque no hay dios quien lo haga funcionar

y es frustrante el puto menu que no coincide con las instrucciones que me he descargado en olympus

como siga asi me parece que la mando a tomar por culo

*

Desconectado FLAVIOMALACITANO

  • A pesar de tanta mierda, siempre hay razones para ser feliz.
  • Gurú del Foro
  • ******
  • Mensajes: 2453
  • To er mundo eh güeno
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #1 en: 18 de Marzo de 2017, 12:59:59 am »
Yo venia de Canon, y no costo mucho adaptarme a los menus de Olympus.
Oly Em-1
Oly Pen f
mZuiko 17mm f/1.8
mZuiko 45mm f/1.8
mZuiko 12-40mm f/2.8 PRO
mZuiko 40-150mm f/2.8 PRO+MC-14
mZuiko ED 60mm f/2.8 Macro
Pana 25mm f/1.7
Zuiko 9-18mm f/4-5.6
Zuiko 50-200mm f/2.8-3.5
Zuiko 70-300mm f/4-5.6
Pana Leica Vario Elmarit 14-50mm f/2.8-3.5
Samyang 8mm f/3.5
http://www.flickr.com/photos/flaviomalacitano

*

Desconectado G.Zapata

  • Olympistas Club
  • *****
  • Mensajes: 410
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #2 en: 18 de Marzo de 2017, 08:14:44 am »
Animo!! A mi me toca ahora con la EM-1, solo es cuestión de paciencia y las dudas o funcionamientos "raros" buscarlos en el manual o consultar en el foro. En 15 días seguro que la tienes ya casi controlada.

*

Desconectado lumaort

  • Forero
  • ****
  • Mensajes: 116
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #3 en: 18 de Marzo de 2017, 09:35:21 am »
no se lo mismo soy muy tonto con este menu

de repente no me funciona flash mini este que viene, porque no lo se

miro manual y pone poner flash auto, pues en mi camara no sale flash auto, no da opcion

hace dos dias iba , ayer no iba

todos menus del mundo son intuitivos, este es todo menos eso

hoy maravilloso dia para salir a hacer fotos, pues no se si salir porque mi flamante nueva camara no se utilizarla, y ponerme varias horas a descifrar menu no me apetece la verdad

es una humilde opinion

*

Desconectado G.Zapata

  • Olympistas Club
  • *****
  • Mensajes: 410
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #4 en: 18 de Marzo de 2017, 09:58:14 am »
¿No conoces a nadie cercano con la misma camara para echarte una mano a medio manejarla? Por lo menos para que no te den ganas de venderla y después ya iras descubriendo poco a poco los secretos. Yo vengo de una E-3 igual por eso no me cuesta tanto...

*

Desconectado Pau

  • Colaboradores
  • Gurú del Foro
  • *******
  • Mensajes: 1071
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #5 en: 18 de Marzo de 2017, 10:26:04 am »
no se lo mismo soy muy tonto con este menu

de repente no me funciona flash mini este que viene, porque no lo se

miro manual y pone poner flash auto, pues en mi camara no sale flash auto, no da opcion

hace dos dias iba , ayer no iba

todos menus del mundo son intuitivos, este es todo menos eso

hoy maravilloso dia para salir a hacer fotos, pues no se si salir porque mi flamante nueva camara no se utilizarla, y ponerme varias horas a descifrar menu no me apetece la verdad

es una humilde opinion

En mi cámara (que es la misma que la tuya), el flash no funcionaba, y era porque los contactos requerían una limpieza (siendo nueva). Lo hizo el SAT. Pero antes de enviarla tuve que comprobar que no la tenia en modo disparo electrónico (o silencioso). En esa posición, los flashses no funcionan.

Entra en el super panel control (dándole al botón OK) y navega por las opciones hasta que descubras como tienes las principales configuraciones, y nos cuentas.

*

Desconectado lumaort

  • Forero
  • ****
  • Mensajes: 116
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #6 en: 18 de Marzo de 2017, 08:40:25 pm »
algo he tenido que tocar sin querer metiendome por el menu, porque si que funcionaba y la camara es nueva 10 dias , y hace dos dias si que funcionaba y utilizaba flash de verdad por simpatia y asi hacer fotos en casa de las chicas

pero al dia siguiente urgando en camara no fui capaz

sigo utilizando 70d canon con flash pero con este mini flash no soy capaz ahora de utilizar olympus

vere que hago

*

Desconectado aleruca

  • Se deja ver
  • **
  • Mensajes: 13
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #7 en: 18 de Marzo de 2017, 08:41:25 pm »
no se lo mismo soy muy tonto con este menu

de repente no me funciona flash mini este que viene, porque no lo se

miro manual y pone poner flash auto, pues en mi camara no sale flash auto, no da opcion

hace dos dias iba , ayer no iba

todos menus del mundo son intuitivos, este es todo menos eso

hoy maravilloso dia para salir a hacer fotos, pues no se si salir porque mi flamante nueva camara no se utilizarla, y ponerme varias horas a descifrar menu no me apetece la verdad

es una humilde opinion

No te funciona porque tienes activado el obturador electrónico, en vez del normal. Vamos, que tienes conectado el "obturador silencioso" en terminología Olympus.

*

Desconectado lumaort

  • Forero
  • ****
  • Mensajes: 116
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #8 en: 18 de Marzo de 2017, 08:52:43 pm »
no se lo mismo soy muy tonto con este menu

de repente no me funciona flash mini este que viene, porque no lo se

miro manual y pone poner flash auto, pues en mi camara no sale flash auto, no da opcion

hace dos dias iba , ayer no iba

todos menus del mundo son intuitivos, este es todo menos eso

hoy maravilloso dia para salir a hacer fotos, pues no se si salir porque mi flamante nueva camara no se utilizarla, y ponerme varias horas a descifrar menu no me apetece la verdad

es una humilde opinion

No te funciona porque tienes activado el obturador electrónico, en vez del normal. Vamos, que tienes conectado el "obturador silencioso" en terminología Olympus.















pues no se como narices se quita eso si es que lo he puesto que lo dudo

le voy a dar una semana o mando a la mierda a olympus, me gusta la camara lo poco que he hecho me gusta , pero es un menu demasiado lioso para mi me parece, no encuentro nada de lo que quiero

y encima no me funciona esto, y no se porque

gracias por la ayuda

*

Desconectado FLAVIOMALACITANO

  • A pesar de tanta mierda, siempre hay razones para ser feliz.
  • Gurú del Foro
  • ******
  • Mensajes: 2453
  • To er mundo eh güeno
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #9 en: 18 de Marzo de 2017, 09:24:18 pm »
entra en el super panel, vete a el modo de disparo y quita el disparo silencioso.
Oly Em-1
Oly Pen f
mZuiko 17mm f/1.8
mZuiko 45mm f/1.8
mZuiko 12-40mm f/2.8 PRO
mZuiko 40-150mm f/2.8 PRO+MC-14
mZuiko ED 60mm f/2.8 Macro
Pana 25mm f/1.7
Zuiko 9-18mm f/4-5.6
Zuiko 50-200mm f/2.8-3.5
Zuiko 70-300mm f/4-5.6
Pana Leica Vario Elmarit 14-50mm f/2.8-3.5
Samyang 8mm f/3.5
http://www.flickr.com/photos/flaviomalacitano

*

Desconectado Pau

  • Colaboradores
  • Gurú del Foro
  • *******
  • Mensajes: 1071
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #10 en: 18 de Marzo de 2017, 09:25:06 pm »
Tu has leído mi anterior mensaje o no? Cuando disparas, el obturador hace ruido o no lo hace? Si no lo hace:

Entras en super panel control. Navegas hasta el segundo segmento de abajo por la izquierda, entras dentro y le pones obturador normal.

*

Desconectado bingo

  • Se deja ver
  • **
  • Mensajes: 15
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #11 en: 18 de Marzo de 2017, 11:15:10 pm »

No te funciona porque tienes activado el obturador electrónico, en vez del normal. Vamos, que tienes conectado el "obturador silencioso" en terminología Olympus.

Vaya, lo de que no funcione el flash cuando dispara en silencioso es algo incomprensible que ya había leído, pero pensaba que estas OMD funcionaban ya solo con electrónico ¿tienen también normal? ¿la m5 u otras? Yo tengo la m10 II

*

Desconectado aleruca

  • Se deja ver
  • **
  • Mensajes: 13
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #12 en: 18 de Marzo de 2017, 11:23:25 pm »
No funciona el flash porque hasta de momento no hay tecnología para lo que llaman "global shutter", que será cuando los sensores sean capaces de leer toda la información en el mismo instante. Mientras eso llegue, los sensores funcionando sin el obturador mecánico, es decir, en modo silencioso, hacen un barrido que es bastante más lento que la duración del destello del flash y por tanto, sólo saldría iluminada una pequeña parte de la escena.
Pasaría algo parecido a lo que pasa si disparas una foto con flash por encima de la velocidad de sincronización de la cámara. Cosa que las cámaras actuales tampoco te permiten, para evitar un desastre de foto.

*

Desconectado aoc

  • Gurú del Foro
  • ******
  • Mensajes: 3448
  • Five Fingers Digital AF on the left hand
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #13 en: 19 de Marzo de 2017, 02:25:32 pm »

Pasaría algo parecido a lo que pasa si disparas una foto con flash por encima de la velocidad de sincronización de la cámara. Cosa que las cámaras actuales tampoco te permiten, para evitar un desastre de foto.

Algunas con flash externo manual si lo permiten, como la GX7... evidentemente sale media foto en negro
G80 | Lumix 20 F1.7 | Sigma 60 F2.8 | mZuiko 12-40 F2.8 | Cristalería manual

Afotador Junior y Sofatista de élite
Por si quieres ver mis fotos

*

Desconectado lumaort

  • Forero
  • ****
  • Mensajes: 116
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #14 en: 19 de Marzo de 2017, 08:13:27 pm »
yo creo que tengo el disparo normal, pero lo estudiare mas detenidamente

*

Desconectado Pau

  • Colaboradores
  • Gurú del Foro
  • *******
  • Mensajes: 1071
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #15 en: 20 de Marzo de 2017, 03:14:50 pm »
yo creo que tengo el disparo normal, pero lo estudiare mas detenidamente

A ver, si con esto sigues sin tenerlo claro, vende la cámara !!  ;D




Le das al disparados sin disparar para que en la pantalla aparezca lo que popularmente se llama Live view (Que es lo que vemos justo antes de disparar, cuando encuadramos).

Luego le das a OK (el botón rodeado de botoncitos de navegación) y aparecerá el super panel control que es la imagen de arriba. ¿Ves lo que está coloreado de amarillo? Navegas hasta ahí con los botoncitos que rodean el "OK" y entras dentro haciendo click en OK. Verás tooooodos los modos de disparos disponibles. Hay una barbaridad.

Ves ese que aparece con un rombo? Ese es el de disparo con levantamiento de espejo, una subnormalidad de Olympus, ya que estamos hablando de una cámara sin espejo. Lo que ocurre es que en ese modo hace una simulación de lo que hacen las reflex cuando se las pide ese modo.

Si en vez de un rombo, en tu actual configuración, aparece un corazón, estas en modo electrónico (es decir, silencioso). Si es el caso, navega hacia la izquierda y selecciona el modo del cuadrado, que son dos posiciones mas a la izquierda, y estarás en modo normal.  Le das OK y  vuelves a pulsar suavemente el disparador para salir del super panel.

Si ahora que ya estas en modo normal, sigue sin funcionar el flash, llama gratis al tel. del SAT y te prepararán el envío de tu cámara al servicio técnico para que limpien los contactos. Todo gratis.

Saludos

Nota.- Ojo, no te olvides de darle a ON en el flash     XD  que no serias el primero. Y si le das a ON y no sale una especie de rayo color naranja en la pantalla, significa que el flash no carga. Problemas de conexiones. Al SAT !!

Nota 2.- ¿Ves el botón de flash en el super panel, a la izquierda? Si está en OFF tampoco funcionará.
« Última modificación: 20 de Marzo de 2017, 03:40:04 pm por Pau »

*

Desconectado lumaort

  • Forero
  • ****
  • Mensajes: 116
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #16 en: 20 de Marzo de 2017, 07:49:03 pm »
muchas gracias por tu explicacion pau
todo eso ya lo habia hecho, tengo el cuadrado solo el normal

y cuando pongo el flash, evidentemente encendido si me sale la señal de flash arriba derecha en el live view

pero no hace flash, es decir no ilumina la escena

digo lo mismo tengo que subexponer porque sino es muy lista y tampoco

hago lo miso que hace tres dias cuando si funcionaba y ahora no funciona

algo he tocado con el menu pero no lo se

este no es el problema buscare a ver si es otro

gracias por vuestra ayuda

voy a darle una oportunidad a olympus me leere todo y configurare camara, la camara me gusta, me da buenas sensaciones, los botones me gustan, el menu no me gusta

un saludo

*

Desconectado -Malvasía-

  • malvasia
  • Colaboradores
  • Gurú del Foro
  • *******
  • Mensajes: 2442
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #17 en: 20 de Marzo de 2017, 08:01:12 pm »
Ten paciencia... yo no te puedo ayudar, no la tengo... pero se de quien la tiene que es una cámara que es una verdadera maravilla... Te arrepentiras si no le das una oportunidad

*

Desconectado themanintherain

  • Colaboradores
  • Gurú del Foro
  • *******
  • Mensajes: 1733
  • ... on horseback ...
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #18 en: 20 de Marzo de 2017, 08:19:36 pm »
No hay una forma de dejar la cámara tal y como viene de fábrica?
Si yo fuera tu preferiría pasar por el calvario de configurarla otra vez de arriba abajo y por lo menos salir de dudas.
Total, te vas a repasar el menú otra vez...

*

Desconectado lumaort

  • Forero
  • ****
  • Mensajes: 116
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #19 en: 20 de Marzo de 2017, 09:41:23 pm »
pues buena idea , voy a probar si con eso lo soluciono y empiezo de cero

voy a ver si veo como se hace que eso es otra cosa jaja

*

Desconectado Pau

  • Colaboradores
  • Gurú del Foro
  • *******
  • Mensajes: 1071
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #20 en: 20 de Marzo de 2017, 10:26:46 pm »
De hecho si llamas al servicio técnico te guiarán para que la dejes con configuración de fábrica.

Y con lo chulo que es el flash que lleva de serie y yo que paso olímpicamente de el !!  ;D

*

Desconectado lumaort

  • Forero
  • ****
  • Mensajes: 116
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #21 en: 20 de Marzo de 2017, 10:30:18 pm »
pues creo que va a ser cosa del flash, que de repente se ha jodido

no se

porque sigue sin ir

y si sale lo de que esta puesto , es decir la camara lo detecta

*

Desconectado themanintherain

  • Colaboradores
  • Gurú del Foro
  • *******
  • Mensajes: 1733
  • ... on horseback ...
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #22 en: 20 de Marzo de 2017, 11:26:08 pm »
Cuanto lo siento, al SAT!!

*

Desconectado José Mª de Toledo

  • Gurú del Foro
  • ******
  • Mensajes: 1896
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #23 en: 21 de Marzo de 2017, 12:41:00 pm »
Una pregunta tonta, has probado a levantar el flash?

*

Desconectado lumaort

  • Forero
  • ****
  • Mensajes: 116
Re:empiezo a impacientarme con el menu de la olympus em 5 mark ii
« Respuesta #24 en: 21 de Marzo de 2017, 06:24:55 pm »
Una pregunta tonta, has probado a levantar el flash?

levantar??

poner hacia el techo dices o a que te refieres, evidentemente he probado de todo, y he probado con otro y si funcina

va a tener que ir al sat, con un dia de uso 5 minutos , y no se le ha dado golpe ni nada

alguien sabe como funciona esto del sat de olympus que alguien me diga

y si son rapidos o me despido de el un tiempo largo