aki pasa algo raro

· 17 · 2148

0 Usuarios y 1 Visitante están viendo este tema.

*

Desconectado Mackote

  • Moderador@
  • Gurú del Foro
  • ******
  • Mensajes: 6730
  • Vallekas - It's Only Rock 'N' Roll (But I Like It)
aki pasa algo raro
« en: 10 de Julio de 2012, 01:09:27 pm »
a ver me estoy volviendo loco resulta que de un tiempo a esta parte me doy cuenta de ke veo lo colores palidos  de mis fotos ( sobre todo el rojo ) .. pense que era la saturacion contraste etc..

pero eske resulta ke yo a verla en el ordenador las veo palidas pero si la subo a cualkier sitio de internet las veo correctas de color ( sin  haber tocado nada ) ....

porque puede ser?

os dejo  un ejemplo practico , os dejo el archivo subido a internet y os dejo el RAW puro y duro tal cual ninguna de las fotos a sido tocada






y este es el RAW para ke lo descargueis
http://dl.dropbox.com/u/15613955/_DSC3116.NEF
Equipo Nikon  y Equipo Olympus  con cristalitos varios  + Godox 860II
https://www.flickr.com/photos/mackote

*

Desconectado Kiare/Jozejota

  • Gurú del Foro
  • ******
  • Mensajes: 3664
  • Sigo intentado hacer una foto.....medio decente...
Re: aki pasa algo raro
« Respuesta #1 en: 10 de Julio de 2012, 01:27:42 pm »
Soy de empezar con lo basico. El RAW esta sin revelar, la otra foto lleva un revelado (el de la camara), asi que no pueden ser iguales.

Yo veo las dos parecidas. Precisamente el rojo bastante fuerte en las dos.

Has mirado los parametros de revelado en la camara? No habras cambiado algo sin darte cuenta?

No tendras un problema en tu ordenador?
"Ahora lo tengo claro, mis fotografias nunca estarán a la altura de mis recuerdos, el mejor album es mi memoria"

*

Desconectado Mackote

  • Moderador@
  • Gurú del Foro
  • ******
  • Mensajes: 6730
  • Vallekas - It's Only Rock 'N' Roll (But I Like It)
Re: aki pasa algo raro
« Respuesta #2 en: 10 de Julio de 2012, 01:32:33 pm »
Soy de empezar con lo basico. El RAW esta sin revelar, la otra foto lleva un revelado (el de la camara), asi que no pueden ser iguales.

Yo veo las dos parecidas. Precisamente el rojo bastante fuerte en las dos.

No tendras un problema en tu ordenador?

NO ,  las dos son raw puro y duro es la misma foto en el mismo formato he subido directamente el raw

tu las ves parecidas.. yo las veo distintas yo sin subir el raw veo el rojo apagado.. y en el raw subido a web lo veo fuerte pero bastante mas fiel los colores  ke sin subirla a la web..

no se si sera un problema del ordenador pero si fuera asi las veria igual las dos no?
Equipo Nikon  y Equipo Olympus  con cristalitos varios  + Godox 860II
https://www.flickr.com/photos/mackote

*

Desconectado Mackote

  • Moderador@
  • Gurú del Foro
  • ******
  • Mensajes: 6730
  • Vallekas - It's Only Rock 'N' Roll (But I Like It)
Re: aki pasa algo raro
« Respuesta #3 en: 10 de Julio de 2012, 01:48:43 pm »
he echo una captura de pantalla para que veais la diferencia , como las veo yo desde mi ordenador

Equipo Nikon  y Equipo Olympus  con cristalitos varios  + Godox 860II
https://www.flickr.com/photos/mackote

*

Desconectado galavardo

  • Gurú del Foro
  • ******
  • Mensajes: 3909
  • Lost in the flood
Re: aki pasa algo raro
« Respuesta #4 en: 10 de Julio de 2012, 02:08:04 pm »
Por partes ;): cuando dices que el ejemplo que has subido es un raw, no te entiendo ???. Es un jpg y bastante comprimo (146kb pesa). De hecho, para poder visualizarlo tiene que haber sido convertido a un formato válido y, o mucho me equivoco, o un raw no lo es.

Más allá de eso, el raw me lo he descargado y viéndolo en Lightroom, no noto nada raro con los colores. Me gustaría echarle un ojo con Nikon Capture, pero no lo tengo instalado.

Ahora bien, lo del pantallazo que pones después me descoloca totalmente. ¿Es del visualizador de archivos de Windows? ¿Lleva ajustes que puedas haber cambiado sin querer? ¿Si lo abres con un programa específico también lo ves así? La verdad es que no sabría decir qué pasa, pero desde luego algo raro es porque la diferencia es muy llamativa.

Voy a ver si encuentro algo por ahí ;).
GH4/GX7; 20mm II, 25mm, 7-14mm, 12-32mm, 12-35mm, 14-45mm, 35-100mm, 100-300mm; 17mm, 45mm.
Blinded by the light

*

Desconectado Mackote

  • Moderador@
  • Gurú del Foro
  • ******
  • Mensajes: 6730
  • Vallekas - It's Only Rock 'N' Roll (But I Like It)
Re: aki pasa algo raro
« Respuesta #5 en: 10 de Julio de 2012, 02:15:02 pm »
Por partes ;): cuando dices que el ejemplo que has subido es un raw, no te entiendo ???. Es un jpg y bastante comprimo (146kb pesa). De hecho, para poder visualizarlo tiene que haber sido convertido a un formato válido y, o mucho me equivoco, o un raw no lo es.

Más allá de eso, el raw me lo he descargado y viéndolo en Lightroom, no noto nada raro con los colores. Me gustaría echarle un ojo con Nikon Capture, pero no lo tengo instalado.

Ahora bien, lo del pantallazo que pones después me descoloca totalmente. ¿Es del visualizador de archivos de Windows? ¿Lleva ajustes que puedas haber cambiado sin querer? ¿Si lo abres con un programa específico también lo ves así? La verdad es que no sabría decir qué pasa, pero desde luego algo raro es porque la diferencia es muy llamativa.

Voy a ver si encuentro algo por ahí ;).

a ver voy yo tambien pr partes para no liarnos..

1º-  cuando digo ke lo he subido en raw es eso he cogido le he dado a subir foto y he seleccionado el archivo RAW en hipernity ke es donde lo he subido

2º si, es el visualizador de windws  no he tocado nada raro  :-\ , si lo abro con el capture NX ( el especifico de nikon ) lo veo igual de palido ...

Equipo Nikon  y Equipo Olympus  con cristalitos varios  + Godox 860II
https://www.flickr.com/photos/mackote

*

Desconectado A.D.

  • Colaboradores
  • Gurú del Foro
  • *******
  • Mensajes: 4408
Re: aki pasa algo raro
« Respuesta #6 en: 10 de Julio de 2012, 02:15:17 pm »
Estoy con Galavardo. Aclaranos el tema un poco más. Así sin más datos yo diría que uno de los visualizadores que usas lleva unas opciones por defecto que no son las más recomendables. Y cuando lo reconviertes a JPG lo hace, con otros valores mucho mejor ajustados.

Espero más detalles.
Oly e-510
ZD 40-150 1:4-5'6
ZD 14-42 1:3'5-5'6
Sigma 105 mm F:2'8 EX DG Macro
Sigma 10-20 mm F4-5'6 EX DC HSM

*

Desconectado A.D.

  • Colaboradores
  • Gurú del Foro
  • *******
  • Mensajes: 4408
Re: aki pasa algo raro
« Respuesta #7 en: 10 de Julio de 2012, 02:20:30 pm »
Ipernity "reconvierte" y "revela" con unos parámetros pre-establecidos, aunque tú no lo pretendas. Cualquier RAW, para poderlo ver, se debe "revelar" (esto es lo que hace cualquier visualizador para enseñarlo en pantalla). Deduzco, y puedo confundirme, que el original es así de pálido (con todos los ajustes a 'cero') y tanto el Nikon-visualizador como el de windows no hacen ninguna interpretación ni ajuste a priori.
Ves pálido lo que está así en origen. Prueba a guardar RAW + JPG. Si estoy en lo cierto el JPG será aceptable, y no el RAW
Oly e-510
ZD 40-150 1:4-5'6
ZD 14-42 1:3'5-5'6
Sigma 105 mm F:2'8 EX DG Macro
Sigma 10-20 mm F4-5'6 EX DC HSM

*

Desconectado galavardo

  • Gurú del Foro
  • ******
  • Mensajes: 3909
  • Lost in the flood
Re: aki pasa algo raro
« Respuesta #8 en: 10 de Julio de 2012, 02:23:59 pm »
Cita de: Mackote link=topic=18553.msg164084#msg164084 date=

1º-  cuando digo ke lo he subido en raw es eso he cogido le he dado a subir foto y [u
he seleccionado el archivo RAW[/u] en hipernity ke es donde lo he subido

2º si, es el visualizador de windws  no he tocado nada raro  :-\ , si lo abro con el capture NX ( el especifico de nikon ) lo veo igual de palido ...


Vale, entonces es ipernity la que te lo convierte automáticamente, pero convertido está ;).

Así es como me sale a mí directamente de Lightroom, obviamente sin tocar nada, con los ajustes por defecto:

GH4/GX7; 20mm II, 25mm, 7-14mm, 12-32mm, 12-35mm, 14-45mm, 35-100mm, 100-300mm; 17mm, 45mm.
Blinded by the light

*

Desconectado Mackote

  • Moderador@
  • Gurú del Foro
  • ******
  • Mensajes: 6730
  • Vallekas - It's Only Rock 'N' Roll (But I Like It)
Re: aki pasa algo raro
« Respuesta #9 en: 10 de Julio de 2012, 02:24:16 pm »
Ipernity "reconvierte" y "revela" con unos parámetros pre-establecidos, aunque tú no lo pretendas. Cualquier RAW, para poderlo ver, se debe "revelar" (esto es lo que hace cualquier visualizador para enseñarlo en pantalla). Deduzco, y puedo confundirme, que el original es así de pálido (con todos los ajustes a 'cero') y tanto el Nikon-visualizador como el de windows no hacen ninguna interpretación ni ajuste a priori.
Ves pálido lo que está así en origen. Prueba a guardar RAW + JPG. Si estoy en lo cierto el JPG será aceptable, y no el RAW

siempre tiro asi , pero el jpg sale igual  :-\
Equipo Nikon  y Equipo Olympus  con cristalitos varios  + Godox 860II
https://www.flickr.com/photos/mackote

*

Desconectado Mackote

  • Moderador@
  • Gurú del Foro
  • ******
  • Mensajes: 6730
  • Vallekas - It's Only Rock 'N' Roll (But I Like It)
Re: aki pasa algo raro
« Respuesta #10 en: 10 de Julio de 2012, 02:26:26 pm »
Cita de: Mackote link=topic=18553.msg164084#msg164084 date=

1º-  cuando digo ke lo he subido en raw es eso he cogido le he dado a subir foto y [u
he seleccionado el archivo RAW[/u] en hipernity ke es donde lo he subido

2º si, es el visualizador de windws  no he tocado nada raro  :-\ , si lo abro con el capture NX ( el especifico de nikon ) lo veo igual de palido ...


Vale, entonces es ipernity la que te lo convierte automáticamente, pero convertido está ;).

Así es como me sale a mí directamente de Lightroom, obviamente sin tocar nada, con los ajustes por defecto:



joe nada ke ver como se me ve a mi  :-\  , no he probado a abrirlo con lightroom  aunke deberia dar igual , como dato por si sirve de algo las fotos estan en adobe RGB , pero he probado a tirar en sRGB y me pasa igual
Equipo Nikon  y Equipo Olympus  con cristalitos varios  + Godox 860II
https://www.flickr.com/photos/mackote

*

Desconectado Mackote

  • Moderador@
  • Gurú del Foro
  • ******
  • Mensajes: 6730
  • Vallekas - It's Only Rock 'N' Roll (But I Like It)
Re: aki pasa algo raro
« Respuesta #11 en: 10 de Julio de 2012, 02:30:32 pm »
algo voy  sacando.. es del visualizador , lo he abierto con el visor de imagenes de quicktime y se ve bien incluso diria ke tiene los colores demasiado vivos..  voy a ver con lightroom



edito: en lightroom lo veo tambien mal , para verlo algomejor tengoke subir la saturacion
« Última modificación: 10 de Julio de 2012, 02:39:53 pm por Mackote »
Equipo Nikon  y Equipo Olympus  con cristalitos varios  + Godox 860II
https://www.flickr.com/photos/mackote

*

Desconectado galavardo

  • Gurú del Foro
  • ******
  • Mensajes: 3909
  • Lost in the flood
Re: aki pasa algo raro
« Respuesta #12 en: 10 de Julio de 2012, 04:03:36 pm »
Puf, qué cosa más rara, por lo menos para un ignorante como informático yo. Por la red tampoco he encontrado nada similar :(. A ver si A.D. se vuelve a pasar y te sabe decir algo.
GH4/GX7; 20mm II, 25mm, 7-14mm, 12-32mm, 12-35mm, 14-45mm, 35-100mm, 100-300mm; 17mm, 45mm.
Blinded by the light

*

Desconectado Mackote

  • Moderador@
  • Gurú del Foro
  • ******
  • Mensajes: 6730
  • Vallekas - It's Only Rock 'N' Roll (But I Like It)
Re: aki pasa algo raro
« Respuesta #13 en: 10 de Julio de 2012, 04:07:20 pm »
Puf, qué cosa más rara, por lo menos para un ignorante como informático yo. Por la red tampoco he encontrado nada similar :(. A ver si A.D. se vuelve a pasar y te sabe decir algo.

yo he encontrado el caso contrario ke lo ven bien en el pc pero en el navegador no..  pero nada mas
Equipo Nikon  y Equipo Olympus  con cristalitos varios  + Godox 860II
https://www.flickr.com/photos/mackote

*

Desconectado galavardo

  • Gurú del Foro
  • ******
  • Mensajes: 3909
  • Lost in the flood
Re: aki pasa algo raro
« Respuesta #14 en: 10 de Julio de 2012, 04:30:16 pm »
Puf, qué cosa más rara, por lo menos para un ignorante como informático yo. Por la red tampoco he encontrado nada similar :(. A ver si A.D. se vuelve a pasar y te sabe decir algo.

yo he encontrado el caso contrario ke lo ven bien en el pc pero en el navegador no..  pero nada mas

A eso le encuentro más sentido porque puede ser algo mal configurado en el navegador, pero que en el PC lo veas bien con una aplicación y mal con otras ???... Debe ser cosa de cómo gestiona eso Windows, pero ahí no llego ::).
GH4/GX7; 20mm II, 25mm, 7-14mm, 12-32mm, 12-35mm, 14-45mm, 35-100mm, 100-300mm; 17mm, 45mm.
Blinded by the light

*

Desconectado Mackote

  • Moderador@
  • Gurú del Foro
  • ******
  • Mensajes: 6730
  • Vallekas - It's Only Rock 'N' Roll (But I Like It)
Re: aki pasa algo raro
« Respuesta #15 en: 10 de Julio de 2012, 04:33:33 pm »
solucionado !! metiendome en la configuracionde pantalla de windows he tocado el perfil de color ( donde apunta la flecha ) lo he dejado tal cual se ve en la captura  y ya parece ke se ve correcto 

Equipo Nikon  y Equipo Olympus  con cristalitos varios  + Godox 860II
https://www.flickr.com/photos/mackote

*

Desconectado Esetribal

  • Gurú del Foro
  • ******
  • Mensajes: 4263
    • Afotando
Re: aki pasa algo raro
« Respuesta #16 en: 10 de Julio de 2012, 06:32:14 pm »
Así lo tengo yo Mack,,,,,,,, y se ven bien...

Recuerda que para web es el sRGB
Esta es mi opinion, si no te gusta, tengo otra...

Equipo:
Camara de a-fotar, lentes normalmente sucias y paciencia porque soy mu malo....!!!!!
---------------------------
http://esetribal.blogspot.com/