Nuevas dudas sobre LiveComposite

· 15 · 1236

0 Usuarios y 1 Visitante están viendo este tema.

*

Desconectado jbrio

  • Se deja ver
  • **
  • Mensajes: 25
Nuevas dudas sobre LiveComposite
« en: 09 de Julio de 2018, 11:28:11 pm »
Hola, estoy ejercitando con el LIVECOMPOSITE y tengo algunas dudas. He leido que se puede poner un tiempo de exposición para la foto base y otro para las "siguientes". El primer tiempo lo pongo en el menú antes del primer disparo pero no se en que momento del proceso tengo que poner el segundo. Tampoco tengo claro para que sirve esta duplicidad de tiempos. Deduzco que la camara ira recogiendo las nevas luces indistintamente del segundo tiempo y que este debe ser solo para el refresco de pantalla, es asi? Pero en todo caso no consigo saber donde poner este segundo tiempo.

Gracias
# Joan Brió / Badalona

Olympus OM-D5 Mark II
Zuiko 12-40 f 2.8
Zuiko 49-150 f 4-5.6

*

Desconectado Kishpah

  • Forero
  • ****
  • Mensajes: 252
Re:Nuevas dudas sobre LiveComposite
« Respuesta #1 en: 10 de Julio de 2018, 12:38:29 am »
Con el Live Composite únicamente puedes definir un tiempo, y todas las fotos que hagas serán del tiempo que definas en el menú.
El refresco de pantalla se hace al terminar cada nueva foto

Lo de usar dos tiempos distintos es para cuando estás sacando fotos sueltas y luego montándolas en el ordenador. Eso te sirve, por ejemplo para exponer más en la primera foto, para que te salga mejor iluminado el primer plano, o inventos similares.
También lo he visto cuando se ilumina con linternas y te hace falta más tiempo para dar los toques de luz.

Con el Live Composite te ahorras muchos de esos problemas. Das linterna, vuelves a la cámara, ves cómo te queda, ves que te ha quedado un trozo, vuelves a iluminar, vuelves a ver cómo te queda, etc. No te hace falta sacar una primera foto distinta porque el flujo de trabajo es diferente.

Lo cierto es que es un modo súper interesante que se puede usar para muchas cosas. Yo, por ejemplo, hice una foto de día en la que salen encendidas las tres luces del semáforo a la vez.
Y poder ver cómo está quedando la foto en directo, y tener la foto ya montada en la cámara, y en raw si quieres. Una maravilla de modo.


*

Desconectado jbrio

  • Se deja ver
  • **
  • Mensajes: 25
Re:Nuevas dudas sobre LiveComposite
« Respuesta #2 en: 10 de Julio de 2018, 09:33:07 am »
Gracias, por lo que dices determinas un tiempo y este quedará para la foto base y ya está.
Empiezo a dominar está excelente función y me extrañaba lo del segundo tiempo que viene explicado en varios "tutoriales" que he encontrado por la red.
Un abrazo
# Joan Brió / Badalona

Olympus OM-D5 Mark II
Zuiko 12-40 f 2.8
Zuiko 49-150 f 4-5.6

*

Desconectado jbrio

  • Se deja ver
  • **
  • Mensajes: 25
Re:Nuevas dudas sobre LiveComposite
« Respuesta #3 en: 10 de Julio de 2018, 10:13:11 am »
Tengo otra duda referente a LiveComposite. El tiempo que pongo para la foto base (en el menú) seria el mismo de si hiciera una foto normal ?. En mi flujo de trabajo primero saco unas fotos de prueba y estos parámetros son los que pongo en LiveCompo. El que pasa és que el resultado me parece algo más oscura.

Gracias
# Joan Brió / Badalona

Olympus OM-D5 Mark II
Zuiko 12-40 f 2.8
Zuiko 49-150 f 4-5.6

*

Desconectado Kishpah

  • Forero
  • ****
  • Mensajes: 252
Re:Nuevas dudas sobre LiveComposite
« Respuesta #4 en: 10 de Julio de 2018, 10:47:11 am »
Gracias, por lo que dices determinas un tiempo y este quedará para la foto base y ya está.
Empiezo a dominar está excelente función y me extrañaba lo del segundo tiempo que viene explicado en varios "tutoriales" que he encontrado por la red.
Un abrazo

Por lo que veo la mayoría de los tutoriales son para el método clásico de poner intervalómetro en la cámara y volver a casa con 300 jpgs que tienes que montar. No eres la primera persona que tiene la misma duda  ;)

El tiempo no es únicamente para la foto base, es para todas las fotos que se hacen. Como el Live Composite funciona tan bien y es tan continuo uno tiende a olvidarse de que internamente está sacando muchas fotos, pero si vas a iluminar con linterna, por ejemplo, te puede pasar que ilumines entre toma y toma y únicamente veas la mitad de la luz en el resultado, porque la otra mitad ser verá en la siguiente foto.
Son chorradas un tanto técnicas que seguramente no te afecten, pero en mi opinión está bien saberlas.

Tengo otra duda referente a LiveComposite. El tiempo que pongo para la foto base (en el menú) seria el mismo de si hiciera una foto normal ?. En mi flujo de trabajo primero saco unas fotos de prueba y estos parámetros son los que pongo en LiveCompo. El que pasa és que el resultado me parece algo más oscura.

Gracias
El tiempo que le pongas es el tiempo de exposición para cada una de las fotografías, con lo que sí, debería ser el mismo que en una foto normal y debería salirte exactamente igual de expuesta que si sacas la foto normallmente.

Si te están saliendo oscuras seguramente sea por otra razón, ¿quizás han cambiado las condiciones de luz entre las pruebas y la foto?

*

Desconectado jbrio

  • Se deja ver
  • **
  • Mensajes: 25
Re:Nuevas dudas sobre LiveComposite
« Respuesta #5 en: 10 de Julio de 2018, 11:08:36 am »
Muchas gracias amigo.
# Joan Brió / Badalona

Olympus OM-D5 Mark II
Zuiko 12-40 f 2.8
Zuiko 49-150 f 4-5.6

*

Desconectado Pau

  • Colaboradores
  • Gurú del Foro
  • *******
  • Mensajes: 1071
Re:Nuevas dudas sobre LiveComposite
« Respuesta #6 en: 11 de Julio de 2018, 09:05:06 am »
Pregunta: Esos cortes de la línea de fuego del cochete a que son debidos? La verdad es que no tengo nada claro el modo en que trabaja. Habláis de refresco. Yo entendía que hay una foto base normal (como si hicieras una exposición) y luego el live composite va añadiendo luces salientes en la imagen sin afectar a la exposición base y sin terminar de quemar la foto. ¿No es así?


*

Desconectado Kishpah

  • Forero
  • ****
  • Mensajes: 252
Re:Nuevas dudas sobre LiveComposite
« Respuesta #7 en: 11 de Julio de 2018, 11:47:04 am »
Lo cierto es que es raro, porque una de las ventajas que tiene el modo Live Composite es que el sensor no se apaga en ningún momento, y por lo tanto no se generan huecos en las trazas de las luces, aunque sean rápidas.

He revisado las pruebas de Live Composite que hice en su momento (no las de trazas de estrellas, que son muy lentas y no se notaría de todos modos), y no veo cortes en las líneas de las luces de los coches.

Semáforos Live Composite by kishpah, en Flickr

A lo mejor sí que hay un tiempo de espera de milisegundos mientras se lee el sensor, y los coches no van lo suficientemente rápido para que se note, pero me parece extraño, porque en tu foto se nota claramente.

Cuando pueda haré otra prueba a ver si consigo replicar tu efecto.

*

Desconectado aoc

  • Gurú del Foro
  • ******
  • Mensajes: 3448
  • Five Fingers Digital AF on the left hand
Re:Nuevas dudas sobre LiveComposite
« Respuesta #8 en: 11 de Julio de 2018, 02:52:54 pm »
El sensor 'lee' secuencialmente fotosito a fotosito, por lo que es posible que los cortes en las líneas del cohete sean debido a eso.
Los coches, al ir más lentos posiblemente le de tiempo al sensor a leerlo todo
G80 | Lumix 20 F1.7 | Sigma 60 F2.8 | mZuiko 12-40 F2.8 | Cristalería manual

Afotador Junior y Sofatista de élite
Por si quieres ver mis fotos

*

Desconectado Corto

  • Gurú del Foro
  • ******
  • Mensajes: 2372
    • fotografías de Daniel Rodriguez
Re:Nuevas dudas sobre LiveComposite
« Respuesta #9 en: 11 de Julio de 2018, 07:46:21 pm »
Pregunta: Esos cortes de la línea de fuego del cochete a que son debidos? La verdad es que no tengo nada claro el modo en que trabaja. Habláis de refresco. Yo entendía que hay una foto base normal (como si hicieras una exposición) y luego el live composite va añadiendo luces salientes en la imagen sin afectar a la exposición base y sin terminar de quemar la foto. ¿No es así?
Me pregunto a que velocidad de disparo habrás hecho la foto base. A mi las velocidades lentas me dan unas sorpresas bastante divertidas. Y luego nadie me cree que lo hizo la cámara por su cuenta y riesgo. Mira esto

detalle de una escena en "Crisis", de Flor Berthold by daniel rodriguez, en Flickr

Olympus E-M1MarkII
OLYMPUS M.40-150mm F2.8
40.0 mm; ƒ/2.8; 1";  ISO3200
E-M5 II; E-M1 II; 40-150 f/2.8 + MC-14; 12-100 f/4; 12-40 f/2.8; 12 f/2; 25 f/1,2; 50 f/2+MMF3+X25; 60 f/2.8; 75 f/1,8
Benro TAD28A+Acratech base nivel+Acratech Nomad; Manfrotto MM294C4
https://www.danorodriguez.nes
https://www.flickr.com/photos/cort/

*

Desconectado aoc

  • Gurú del Foro
  • ******
  • Mensajes: 3448
  • Five Fingers Digital AF on the left hand
Re:Nuevas dudas sobre LiveComposite
« Respuesta #10 en: 11 de Julio de 2018, 08:29:07 pm »
Que bueno Daniel!!
G80 | Lumix 20 F1.7 | Sigma 60 F2.8 | mZuiko 12-40 F2.8 | Cristalería manual

Afotador Junior y Sofatista de élite
Por si quieres ver mis fotos

*

Desconectado Corto

  • Gurú del Foro
  • ******
  • Mensajes: 2372
    • fotografías de Daniel Rodriguez
Re:Nuevas dudas sobre LiveComposite
« Respuesta #11 en: 12 de Julio de 2018, 02:36:58 am »
Que bueno Daniel!!

¿No es cierto que sí..?
Y yo no hice nada para que sucediera eso. En teatro uso prioridad de diafragma, es decir que ni siquiera elegí esa velocidad de 1 segundo.
Me parece que con cierto tipo de luces, ISOs y obturaciones pueden suceder esas fotos sorprendentes.
Por eso preguntaba a qué velocidad de hizo la foto base...
E-M5 II; E-M1 II; 40-150 f/2.8 + MC-14; 12-100 f/4; 12-40 f/2.8; 12 f/2; 25 f/1,2; 50 f/2+MMF3+X25; 60 f/2.8; 75 f/1,8
Benro TAD28A+Acratech base nivel+Acratech Nomad; Manfrotto MM294C4
https://www.danorodriguez.nes
https://www.flickr.com/photos/cort/

*

Desconectado Pau

  • Colaboradores
  • Gurú del Foro
  • *******
  • Mensajes: 1071
Re:Nuevas dudas sobre LiveComposite
« Respuesta #12 en: 12 de Julio de 2018, 06:32:49 am »
El sensor 'lee' secuencialmente fotosito a fotosito, por lo que es posible que los cortes en las líneas del cohete sean debido a eso.
Los coches, al ir más lentos posiblemente le de tiempo al sensor a leerlo todo

Pues uno que fotografió la estela de la ISS (que eso va mas lento que los coches) también sacó los cortes. Esto es un misterio ,,,,,

*

Desconectado MiguelBeny

  • Forero
  • ****
  • Mensajes: 137
Re:Nuevas dudas sobre LiveComposite
« Respuesta #13 en: 12 de Julio de 2018, 10:24:13 am »
Ayer fui a un taller de Olympus aquí en Málaga, donde vino David Dramaje (el formador de Olympus aquí en España) y Rodrigo Rivas (uno fotógrafo de calle) y estuvieron explicándonos algunas cosillas, y una de las preguntas que le hice a David fue cómo funciona el LiveComp y si el sensor se apaga o no al tomar las fotos:

- El sensor se va refrescando, y no hay cortes porque el refresco es muy rápido, pero no puedo decirte más porque ni yo mismo lo sé. Es una pregunta que ya les hemos hecho a Japón y no nos han dado más información, lo siento.

Osea, que lo que puedo entender es que hace como una pantalla de ordenador que tiene tasa de refresco. No se apaga, pero "reinicia todos sus pixeles" para ir mostrando las nuevas imágenes. Esto se veía antes muy claramente con las pantallas de tubo, cuando le tenías que dar en el escritorio al botón de "Actualizar" para que te saliese la nueva carpeta que habías hecho jajaja.

En parte, tiene sentido, porque si grabas la primera imagen, y actualizas, si no ha cambiado nada, obviamente no sale nada más, pero si ha cambiado algo, como sería añadir una nueva luz, entonces sí que cambia, y lo que va haciendo la cámara es guardar la última imagen con los cambios de la anterior.

Supongo que es así, vaya...

*

Desconectado Kishpah

  • Forero
  • ****
  • Mensajes: 252
Re:Nuevas dudas sobre LiveComposite
« Respuesta #14 en: 13 de Julio de 2018, 07:14:12 am »
 La idea es que el sensor no se apaga ni se tapa en ningún momento, por eso no debería haber cortes, pero cuando termina el tiempo de exposición la cámara tiene que leer el sensor para sacar los datos que se añadirán al composite, y reiniciar el sensor o algo similar para empezar a sacar la siguiente foto.
 Lo que yo creo es que durante ese proceso de lectura y reinicio es probable que el sensor no esté captando luz y por eso salen cortes, pero como el proceso es muy rápido (del orden de centésimas de segundo) en la mayoría de los casos ni se nota.
 Pero me extraña no haber visto ese efecto antes, en mi foto de los semáforos, por ejemplo.