Comunidad de usuarios de Olympus

Objetivos => Teleobjetivos => Mensaje iniciado por: zidanne en 30 de Junio de 2019, 04:25:01 pm

Título: Problema al actualizar el 40-150 2.8
Publicado por: zidanne en 30 de Junio de 2019, 04:25:01 pm
Hola a todos,  tengo el objetivo arriba indicado, he intentado actualizarlo con la nueva actualización del mismo,  utilizando el programa oficial de Olympus, extremo que había realizado exitosamente con todos los productos de la marca que poseo. Por motivos desconocidos una vez realizado el proceso el objetivo no funciona, la pantalla de la cámara aparece en negro y no lo reconoce. He probado con los dos cuerpos y el problema es idéntico. Al utilizar otros objetivos funcionan perfectamente. Ni el programa de actualización,  ni las cámaras reconocen su presencia. ¿Hay algún procedimiento que pueda realizar para "resetearlo de nuevo"?.
 Afortunadamente está aún en garantía, pero publico el presente por si alguien ha sufrido alguna contrariedad similar y se puede restaurar de nuevo sin enviarlo al servicio técnico.
Espero vuestros comentarios.
Saludos.
Título: Re:Problema al actualizar el 40-150 2.8
Publicado por: aoc en 30 de Junio de 2019, 04:47:14 pm
Me temo que toca visita al SAT.
Creo que ninguna marca permiten el reseteo del Firmware
Título: Re:Problema al actualizar el 40-150 2.8
Publicado por: zidanne en 30 de Junio de 2019, 07:25:22 pm
Ok, gracias.
Saludos.
Título: Re:Problema al actualizar el 40-150 2.8
Publicado por: Jonas en 30 de Junio de 2019, 07:26:52 pm
Ok, gracias.
Saludos.
Que putada, a ver si se soluciona rápido
Título: Re:Problema al actualizar el 40-150 2.8
Publicado por: jgckiko en 10 de Mayo de 2020, 12:01:43 pm
Hola a todos,  tengo el objetivo arriba indicado, he intentado actualizarlo con la nueva actualización del mismo,  utilizando el programa oficial de Olympus, extremo que había realizado exitosamente con todos los productos de la marca que poseo. Por motivos desconocidos una vez realizado el proceso el objetivo no funciona, la pantalla de la cámara aparece en negro y no lo reconoce. He probado con los dos cuerpos y el problema es idéntico. Al utilizar otros objetivos funcionan perfectamente. Ni el programa de actualización,  ni las cámaras reconocen su presencia. ¿Hay algún procedimiento que pueda realizar para "resetearlo de nuevo"?.
 Afortunadamente está aún en garantía, pero publico el presente por si alguien ha sufrido alguna contrariedad similar y se puede restaurar de nuevo sin enviarlo al servicio técnico.
Espero vuestros comentarios.
Saludos.

Hola, puedes decirme como solucionaste el problema, si lo solucionaste, ya que yo tengo el mismo problema, gracias
Título: Re:Problema al actualizar el 40-150 2.8
Publicado por: FJS-MALAGA en 10 de Mayo de 2020, 05:47:36 pm
Seguramente as dejado al objetivo si. Sotwere mándalo al SAT para que te lo reinicien seguramente solo tengas que pagar los portes