Problema con disparo antigolpes.

0 Usuarios y 1 Visitante están viendo este tema.

*

Desconectado M10

  • Colaboradores
  • Se deja ver
  • *******
  • Mensajes: 14
Problema con disparo antigolpes.
« en: 12 de Junio de 2020, 11:39:20 am »
Hola.

Desde que compré la cámara vengo observando que cuando utilizo el modo antigolpes, hay veces que cuando me llevo la cámara al ojo (solo pasa con el visor) veo todo negro. Si pulso el botón de disparo la cámara no hace nada. Tampoco me aparecen los datos f/, tiempo exposición, y demás datos.
Si por ejemplo pulso el botón para cambiar de pantalla y vuelvo a pulsar para volver al visor, vuelvo a ver la imagen y puedo hacer la foto.

¿Esto es normal? Como he dicho antes, me pasa algunas veces.

Un saludo.
M10.
« Última modificación: 12 de Junio de 2020, 11:44:41 am por Raúl M10 »

*

Desconectado Juanmi Blanco

  • Moderador@
  • Gurú del Foro
  • ******
  • Mensajes: 1851
  • Huelva, La luz... durilla casi todo el año jeje
    • Juan Miguel Blanco Fotografía
Re:Problema con disparo antigolpes.
« Respuesta #1 en: 15 de Junio de 2020, 12:33:31 pm »
La verdad, muy normal no parece, sobre todo si solo te pasa a veces.
La fotografía... mi excusa para disfrutar de lo que realmente me gusta.

https://jmblancom.com

*

Desconectado M10

  • Colaboradores
  • Se deja ver
  • *******
  • Mensajes: 14
Re:Problema con disparo antigolpes.
« Respuesta #2 en: 16 de Junio de 2020, 10:44:02 am »
¿Podría ser un reinicio, refresco o algo parecido del sensor o de la pantalla del visor?

*

Desconectado Kishpah

  • Forero
  • ****
  • Mensajes: 271
Re:Problema con disparo antigolpes.
« Respuesta #3 en: 16 de Junio de 2020, 12:34:25 pm »
Las cámaras Olympus tienen varios modos de funcionamiento de visor y pantalla, y se puede configurar el comportamiento según si detecta o no algo acercándose al visor. Yo revisaría eso primero, por si es una cuestión de configuración. El tema del disparo antigolpes no debería afectar en nada al resto del funcionamiento de la cámara.

Haría la prueba primero restaurando los valores de fábrica, para ver si te sigue pasando.

Lo de que no te haga fotos sí que es extraño. En general ninguna configuración de pantalla o visor te va a bloquear el disparador.

Si después de restaurar te sigue haciendo cosas raras, la recomendación es la de siempre. Contactar con el servicio técnico.



*

Desconectado M10

  • Colaboradores
  • Se deja ver
  • *******
  • Mensajes: 14
Re:Problema con disparo antigolpes.
« Respuesta #4 en: 17 de Junio de 2020, 05:18:40 pm »
Probé a restaurarla pero después de eso alguna vez me lo ha hecho.
Seguiré observando por si encuentro el problema. Preferiría no tener que mandarla al servicio técnico.

Gracias.
un saludo.